Liberty Basic start niet op

Nieuwe Liberty BASIC programmeurs kunnen hier om hulp vragen.

Moderators: anthonio, Abcott

Liberty Basic start niet op

Berichtdoor JeWe » zo dec 20, 2015 3:50 pm

Op mijn windows XP computer werkt Liberty Basic(met licentie) goed.
Na installatie van de nieuwe versie 4.5.0 op mijn andere Windows 7 PC start Liberty Basic niet op.
De foutmelding is: a non continuable protection violation has occurred check error.log file
In de logfile staat echter niets.
Ik heb het programma geïnstalleerd als gebruiker en ook als administrator. In beide gevallen werkt het niet.
en je zou zeggen dat je als admin toegang tot de directories hebt die nodig zijn.
Ik gebruik Windows 7 64 bits.
Installatie op een laptop met windows 10 werkt weer wel. Mits je het programma start als administrator.

Weet iemand wat er bij mij fout gaat? Of wat ik verkeerd doe?
Groeten,
Jan (alias: JeWe)
JeWe
 
Berichten: 7
Geregistreerd: vr nov 28, 2008 3:35 pm

Re: Liberty Basic start niet op

Berichtdoor JeWe » za dec 26, 2015 1:59 pm

Het probleem is opgelost.
De oorzaak was de instelling van DEP, Data Execution Prevention.
Via deze computer/eigenschappen/Systeemeigenschappen/Geavanceerd kun je DEP instellen.
In mijn geval moest DEP alleen voor essentiële Windowsprogramma's worden ingeschakeld.

Daarna startte Liberty Basic normaal op.
Groeten,
Jan (alias: JeWe)
JeWe
 
Berichten: 7
Geregistreerd: vr nov 28, 2008 3:35 pm


Keer terug naar Beginner

Wie is er online

Gebruikers op dit forum: Bing [Bot] en 2 gasten