Liberty BASIC was vandaag 3 minuten uit de lucht

Algemene Liberty BASIC discussiebord over Liberty Basic onderwerpen die nergens anders geplaatst kunnen worden

Liberty BASIC was vandaag 3 minuten uit de lucht

Berichtdoor Gordon » zo aug 12, 2007 12:16 pm

Hallo Allemaal,

Er was vandaag (zondag) een aanval op de server van de Webhoster.
Helaas was het forum daarom ongeveer 3 minuten uit de lucht.
Libertybasic.nl was al sinds vrijdagnacht erg traag geworden.

Gordon.
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am

Berichtdoor anthonio » ma aug 13, 2007 10:24 am

hackers?
Gelukkig niets van gemerkt.
Inderdaad, het forum laadde zeer traag de laatste tijd, maar dit is dan ook weer opgelost.
Dual boot: Ubuntu 8.04 - WIndows XP SP2 (via VMware) - Windows Vista 32bit - Toshiba L40 - Dual Core @ 1,76GHz - 1GB RAM - 120GB HDD - VDSL Connection
Avatar gebruiker
anthonio
 
Berichten: 281
Geregistreerd: zo mei 20, 2007 9:58 pm

Berichtdoor Gordon » ma aug 13, 2007 11:36 am

Hmmm.... eerlijk gezegd ben ik niet altijd
tevreden met de uitleg die ik van mijn webhoster ontvang.

Ook nu hadden ze het pas in de gaten (dat er iets loos was
met de LibertyBASIC site server), nadat ik contact met
ze had opgenomen. En daarna was het probleem dan ook
binnen 3 minuten opgelost.

Ik vermoed dat het hele "aanval" verhaal een smoes is.
Maar bewijzen kan ik het niet. Gelukkig,
eind goed al goed. Voortaan meld ik me bij de eerste
kik reedsl.

Gordon.
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am


Keer terug naar Algemene mededelingenbord

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron