Welkom het forum is terug

Algemene Liberty BASIC discussiebord over Liberty Basic onderwerpen die nergens anders geplaatst kunnen worden

Welkom het forum is terug

Berichtdoor Gordon » do jul 12, 2007 5:44 pm

Hallo Allemaal,

Mijn Web Hoster heeft een nieuwe versie van zijn
panel (menu) programma geinstalleerd. Een hele dag was
libertybasic.nl zonder mij te melden daardoor uit de lucht.

Ik kon niemand tijdig waarschuwen.

Toen was Libertybasic.nl eindelijk na telefonisch kontakt
met hun helpdesk weer in de lucht.

Maar.... de bestanden staan op de "nieuwe hostserver" in een gewijzigde
volgorde. Het eerste index bestand is nu een html bestand.

Als u het forum daarom toch liever rechtstreeks wilt bereiken
dan moet u
http://www.libertybasic.nl/index.php
in uw webbrowser plaatsen.

Gordon
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am

Berichtdoor Gordon » do jul 12, 2007 9:41 pm

Ik ga dit toch maar weer wijzigen.
De website (html) is wat onder-ontwikkeld.

Veel tijd heb ik er nog niet in kunnen steken.

De belangrijkste reden om terug te gaan naar de vroegere
situatie is dat de BOTS mijn forum niet zullen vinden, terwijl
de website nog niet af is.

Ik probeer de termen Liberty BASIC en leren programmeren veel
in de site te krijgen. Google plaatst dan het forum ook onder die
termen (hoop ik).

Gordon.
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am

Berichtdoor Gordon » do jul 12, 2007 10:45 pm

:D Dit is het geworden........

De liberty BASIC site op
http://www.libertybasic.nl/index1.html


en het forum zoals vroeger op
http://www.libertybasic.nl

je mag voor de laatste site ook http://www.libertybasic.nl/index.php gebruiken.

Gordon

P.s. Je kunt vanuit het forum naar de site door op de
Liberty BASIC button te drukken (linksboven)
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am

Berichtdoor anthonio » vr jul 13, 2007 4:38 am

lol, ja ik had het al in de mot gisteren.
forum niet te bereiken en op een gegeven moment werd ik zelfs doorgelinkt naar een andere site.
Ik vroeg me al af wrm je niets had laten weten.
Nog niet geweten dat een hosting server dit doet zonder de mensen te waarschuwen.
Bij welke hosting zit je gordon als ik vragen mag?
Dual boot: Ubuntu 8.04 - WIndows XP SP2 (via VMware) - Windows Vista 32bit - Toshiba L40 - Dual Core @ 1,76GHz - 1GB RAM - 120GB HDD - VDSL Connection
Avatar gebruiker
anthonio
 
Berichten: 281
Geregistreerd: zo mei 20, 2007 9:58 pm

Berichtdoor Gordon » vr jul 13, 2007 9:33 pm

Oef.... Ik had het er zelf ook moeilijk mee.
Een hele avond keek ik het even aan.
Ik kon de verrichtingen van de web host programmeur
een beetje volgen.

Hij bleef http... en nog een ander programma in status rood
(error) houden. Ik dacht .... nog even geduld ... zal een kwartiertje
duren. De volgende ochtend.... nog steeds die error,... toen
maar gebeld en binnen twee minuten na mijn telefoontje was de site
weer in de lucht.

Mijn web hoster is I-trends
De programmeurs zitten bij Budget-trends
en de server staat in Amsterdam (red hound)

Gordon.
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am

Berichtdoor anthonio » vr jul 13, 2007 11:33 pm

ok, ff slechte reclame gemaakt maar de support is blijkbaar wel in orde.
Dual boot: Ubuntu 8.04 - WIndows XP SP2 (via VMware) - Windows Vista 32bit - Toshiba L40 - Dual Core @ 1,76GHz - 1GB RAM - 120GB HDD - VDSL Connection
Avatar gebruiker
anthonio
 
Berichten: 281
Geregistreerd: zo mei 20, 2007 9:58 pm

Berichtdoor Gordon » za jul 14, 2007 4:22 pm

anthonio schreef:ok, ff slechte reclame gemaakt maar de support is blijkbaar wel in orde.


Gelukkig wel. In de (meer dan) twee jaar waarin ik van hun
diensten gebruik maak,
is de site bij elkaar nog niet langer dan 10 minuten uit
de lucht geweest. Dus dat was nu even schrikken.

Ik denk dat ze er zelf niet op rekenden. Ze wilden de overgang
ongemerkt doen plaats vinden. Jammer genoeg ging er iets fout.

Gordon.

P.s. Ik heb duizend excuusjes van ze gehad.
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am

Berichtdoor anthonio » za jul 14, 2007 7:18 pm

lol, dat zal wel.
niemand verliest graag klanten :P
Dual boot: Ubuntu 8.04 - WIndows XP SP2 (via VMware) - Windows Vista 32bit - Toshiba L40 - Dual Core @ 1,76GHz - 1GB RAM - 120GB HDD - VDSL Connection
Avatar gebruiker
anthonio
 
Berichten: 281
Geregistreerd: zo mei 20, 2007 9:58 pm

Re: Welkom het forum is terug

Berichtdoor Gordon » ma feb 11, 2008 10:57 pm

Niemand zal mij geloven,
HET FORUM WAS HET HELE WEEKEND UIT DE LUCHT.

De Web hoster heeft mijn forum in het weekend op een
andere server geplaatst.

De meeste bezoekers zijn hier in het weekend te vinden!!!!

Jammer...

Gordon.
Avatar gebruiker
Gordon
Site Admin
 
Berichten: 684
Geregistreerd: zo mei 22, 2005 12:50 am


Keer terug naar Algemene mededelingenbord

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron